FAQ

Welche iOS Versionen werden von PaperDynamix Flex unterstützt?

Getestet und von uns freigegeben sind derzeit die iOS Versionen

  • 9.3.4
  • 9.3.5

Es ist möglich, dass ältere oder neuere Versionen ebenfalls funktionieren. Hierfür können wir jedoch nicht garantieren. Wir empfehlen den Einsatz der neuesten von uns freigegebenen Version.

Achtung: aus Erfahrung raten wir dringend vom Update auf neuere als von uns getestete iOS Versionen ab!

 

Welche iPad Varianten werden von PaperDynamix Flex unterstützt?

Prinzipiell läuft die App auf allen iPads mit Betriebssystem ab 9.x. Wie gut sie läuft, hängt unter anderem von Rechenleistung und Auflösung ab.

Wir empfehlen mindestens das iPad 2 zu verwenden.